Equity National Title - My.equitynational.com - 2 Factor Login Issues – Incident details

All systems operational

My.equitynational.com - 2 Factor Login Issues

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

my.equitynational.com

Degraded performance from 1:41 PM to 3:07 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    2 Factor Authentication is functioning again. If you're 2FA was temporarily disabled to resolve any login issues today. It will be re-enabled, and you will need to rescan the QR code on your next login.

    We apologize for any inconvenience this incident has caused.

    Thank you, Equity National Title IT

  • Identified
    Identified

    We are currently experiencing issues with the 2nd factor on user authentication on my.equitynational.com.

    Please reach out to helpdesk@equitynational.com if you are having issues logging into my.equitynational.com.

    Thank you, Equity National IT